summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 139004e..41f5e55 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
dnl Process this file with autoconf to produce a configure script.
-AC_INIT(ipmiutil,3.1.3)
+AC_INIT(ipmiutil,3.1.4)
AC_CONFIG_SRCDIR(util/ipmiutil.c)
echo "ipmiutil version ${PACKAGE_VERSION}"
AC_CONFIG_HEADERS(config.h)
@@ -94,8 +94,8 @@ AC_ARG_ENABLE([landesk],
dnl Configure ipmiutil for lanplus (libipmi_lanplus.a) or not (default yes)
AC_ARG_ENABLE([lanplus],
- [ --disable-lanplus disable lanplus support [[default=enabled]]],)
-if test "x$enable_lanplus" = "xno"; then
+ [ --enable-lanplus enable lanplus support (default=yes)],[default=yes],
+[if test "x$enableval" = "xno"; then
drv_lanplus=""
LANPLUS_CFLAGS=""
LANPLUS_LDADD=""
@@ -113,7 +113,7 @@ else
LANPLUS_CRYPTO="-lcrypto"
LANPLUS_SAM="yes"
LD_SAMX="../lib/libipmi_lanplus.a -lcrypto"
-fi
+fi ])
dnl Configure libipmiutil.a for lanplus or not
dnl Only SOL requires lanplus, so usually build libipmiutil.a without lanplus