summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 805a218..16400f2 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -51,8 +51,10 @@ distclean:
cd lanplus; make distclean
install:
- $(MKDIR) ${datato}
- cd lanplus; make install
+ if [ "$(PLUSFLAGS)" = "-DHAVE_LANPLUS" ]; then \
+ $(MKDIR) ${datato} ; \
+ cd lanplus; make install ; \
+ fi
check: