#!/usr/bin/make -f
# -*- makefile -*-

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1


#
# Hardening
#
#
#export DEB_BUILD_MAINT_OPTIONS = hardening=+all



%:
	dh $@  --with autotools-dev --with systemd

override_dh_auto_configure:
	$(CURDIR)/beforeconf.sh 
	dh_auto_configure 

override_dh_autoreconf:
	dh_autoreconf --exclude=mkinstalldirs

override_dh_installchangelogs:
	dh_installchangelogs ChangeLog

override_dh_installman:
	dh_installman doc/iseltime.8
	dh_installman