summaryrefslogtreecommitdiff
path: root/config.h.in
diff options
context:
space:
mode:
Diffstat (limited to 'config.h.in')
-rw-r--r--config.h.in54
1 files changed, 27 insertions, 27 deletions
diff --git a/config.h.in b/config.h.in
index bc311a2..c73ed53 100644
--- a/config.h.in
+++ b/config.h.in
@@ -1,45 +1,45 @@
/* config.h.in. Generated from configure.ac by autoheader. */
-/* Define to 1 if you have the `copy_file_range' function. */
+/* Define to 1 if you have the 'copy_file_range' function. */
#undef HAVE_COPY_FILE_RANGE
/* Define to 1 if you have the <dlfcn.h> header file. */
#undef HAVE_DLFCN_H
-/* Define to 1 if you have the `execv' function. */
+/* Define to 1 if you have the 'execv' function. */
#undef HAVE_EXECV
-/* Define to 1 if you have the `execvp' function. */
+/* Define to 1 if you have the 'execvp' function. */
#undef HAVE_EXECVP
-/* Define to 1 if you have the `fork' function. */
+/* Define to 1 if you have the 'fork' function. */
#undef HAVE_FORK
-/* Define to 1 if you have the `getegid' function. */
+/* Define to 1 if you have the 'getegid' function. */
#undef HAVE_GETEGID
-/* Define to 1 if you have the `geteuid' function. */
+/* Define to 1 if you have the 'geteuid' function. */
#undef HAVE_GETEUID
-/* Define to 1 if you have the `getpid' function. */
+/* Define to 1 if you have the 'getpid' function. */
#undef HAVE_GETPID
-/* Define to 1 if you have the `getppid' function. */
+/* Define to 1 if you have the 'getppid' function. */
#undef HAVE_GETPPID
-/* Define to 1 if you have the `initgroups' function. */
+/* Define to 1 if you have the 'initgroups' function. */
#undef HAVE_INITGROUPS
/* Define to 1 if you have the <inttypes.h> header file. */
#undef HAVE_INTTYPES_H
-/* Define to 1 if you have the `pipe' function. */
+/* Define to 1 if you have the 'pipe' function. */
#undef HAVE_PIPE
-/* Define to 1 if you have the `posix_fadvise' function. */
+/* Define to 1 if you have the 'posix_fadvise' function. */
#undef HAVE_POSIX_FADVISE
-/* Define to 1 if you have the `setgid' function. */
+/* Define to 1 if you have the 'setgid' function. */
#undef HAVE_SETGID
/* Define to 1 if you have the <stdint.h> header file. */
@@ -57,34 +57,34 @@
/* Define to 1 if you have the <string.h> header file. */
#undef HAVE_STRING_H
-/* Define to 1 if `st_mtim' is a member of `struct stat'. */
+/* Define to 1 if 'st_mtim' is a member of 'struct stat'. */
#undef HAVE_STRUCT_STAT_ST_MTIM
-/* Define to 1 if `st_mtime' is a member of `struct stat'. */
+/* Define to 1 if 'st_mtime' is a member of 'struct stat'. */
#undef HAVE_STRUCT_STAT_ST_MTIME
-/* Define to 1 if `st_mtimensec' is a member of `struct stat'. */
+/* Define to 1 if 'st_mtimensec' is a member of 'struct stat'. */
#undef HAVE_STRUCT_STAT_ST_MTIMENSEC
-/* Define to 1 if `st_mtimespec' is a member of `struct stat'. */
+/* Define to 1 if 'st_mtimespec' is a member of 'struct stat'. */
#undef HAVE_STRUCT_STAT_ST_MTIMESPEC
-/* Define to 1 if `st_otim' is a member of `struct stat'. */
+/* Define to 1 if 'st_otim' is a member of 'struct stat'. */
#undef HAVE_STRUCT_STAT_ST_OTIM
-/* Define to 1 if `st_otime' is a member of `struct stat'. */
+/* Define to 1 if 'st_otime' is a member of 'struct stat'. */
#undef HAVE_STRUCT_STAT_ST_OTIME
-/* Define to 1 if `st_otimensec' is a member of `struct stat'. */
+/* Define to 1 if 'st_otimensec' is a member of 'struct stat'. */
#undef HAVE_STRUCT_STAT_ST_OTIMENSEC
-/* Define to 1 if `st_otimespec' is a member of `struct stat'. */
+/* Define to 1 if 'st_otimespec' is a member of 'struct stat'. */
#undef HAVE_STRUCT_STAT_ST_OTIMESPEC
-/* Define to 1 if `tv_nsec' is a member of `struct timespec'. */
+/* Define to 1 if 'tv_nsec' is a member of 'struct timespec'. */
#undef HAVE_STRUCT_TIMESPEC_TV_NSEC
-/* Define to 1 if `tv_usec' is a member of `struct timeval'. */
+/* Define to 1 if 'tv_usec' is a member of 'struct timeval'. */
#undef HAVE_STRUCT_TIMEVAL_TV_USEC
/* Define to 1 if you have the <sys/resource.h> header file. */
@@ -129,19 +129,19 @@
/* Define to the version of this package. */
#undef PACKAGE_VERSION
-/* The size of `char *', as computed by sizeof. */
+/* The size of 'char *', as computed by sizeof. */
#undef SIZEOF_CHAR_P
-/* The size of `struct x *', as computed by sizeof. */
+/* The size of 'struct x *', as computed by sizeof. */
#undef SIZEOF_STRUCT_X_P
-/* The size of `struct x **', as computed by sizeof. */
+/* The size of 'struct x **', as computed by sizeof. */
#undef SIZEOF_STRUCT_X_PP
-/* The size of `void *', as computed by sizeof. */
+/* The size of 'void *', as computed by sizeof. */
#undef SIZEOF_VOID_P
-/* Define to 1 if all of the C90 standard headers exist (not just the ones
+/* Define to 1 if all of the C89 standard headers exist (not just the ones
required in a freestanding environment). This macro is provided for
backward compatibility; new code need not use it. */
#undef STDC_HEADERS