summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index c09198ae..79f61e70 100755
--- a/debian/rules
+++ b/debian/rules
@@ -10,8 +10,8 @@ ifneq ($(findstring $(DEB_BUILD_ARCH), mips mipsel),)
CFLAGS += -mplt
endif
-DEB_CONFIGURE_EXTRA_FLAGS := --disable-Werror
-DEB_CONFIGURE_EXTRA_FLAGS += --libdir=\$${prefix}/lib/$(DEB_HOST_MULTIARCH)
+DEB_CONFIGURE_EXTRA_FLAGS := --disable-Werror \
+ --libdir=\$${prefix}/lib/$(DEB_HOST_MULTIARCH)
DEB_DH_INSTALL_ARGS := --sourcedir=$(DEB_DESTDIR)
DEB_MAKE_CHECK_TARGET = check