Index: trunk/frontend/jpegtopdf.c
===================================================================
--- trunk.orig/frontend/jpegtopdf.c
+++ trunk/frontend/jpegtopdf.c
@@ -184,6 +184,7 @@ static SANE_Int _get_current_time( struc
 	SANE_Int		ret = SANE_ERR;
 	time_t			t;
 	long			tz;
+	long			timezone = 0;
 
 	if ( pt == NULL || sign_c == NULL || ptz_h == NULL || ptz_m == NULL ) {
 		goto EXIT;
@@ -201,7 +202,7 @@ static SANE_Int _get_current_time( struc
 		goto EXIT;
 	}
 	/* get time difference ( OHH'mm' ) */
-	tz = timezone;
+	tz = timezone; 
 	if ( tz > 0 ) {
 		*sign_c = '-';
 	}
Index: trunk/configure.ac
===================================================================
--- trunk.orig/configure.ac
+++ trunk/configure.ac
@@ -671,7 +671,7 @@ ALL_BACKENDS="abaton agfafocus apple art
         mustek_usb mustek_usb2 nec net niash pie pieusb pint \
         pixma plustek plustek_pp qcam ricoh ricoh2 rts8891 s9036 \
         sceptre sharp sm3600 sm3840 snapscan sp15c st400 \
-        stv680 tamarack teco1 teco2 teco3 test u12 umax
+        stv680 tamarack teco1 teco2 teco3 test u12 umax \
         umax_pp umax1220u v4l xerox_mfp p5"
 
 # If user specifies backends manually then cause configure