Description: Make 20-sane.hwdb Multi-Arch ready
Author: Jörg Frings-Fürst <debian@jff.email>
Bug-Debian: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=880391
Forwarded: not-needed
Last-Update: 2018-08-11
---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
Index: trunk/tools/sane-desc.c
===================================================================
--- trunk.orig/tools/sane-desc.c
+++ trunk/tools/sane-desc.c
@@ -3328,10 +3328,10 @@ print_usermap_header (void)
 
   printf
     ("# This file was automatically created based on description files (*.desc)\n"
-    "# by sane-desc %s from %s on %s"
+    "# by sane-desc %s from %s\n"
     "#\n"
     ,
-    SANE_DESC_VERSION, PACKAGE_STRING, asctime (localtime (&current_time)));
+    SANE_DESC_VERSION, PACKAGE_STRING);
 
   printf
      ("# The entries below are used to detect a USB device and change owner\n"
@@ -3400,8 +3400,8 @@ print_db_header (void)
 {
   time_t current_time = time (0);
   printf ("# This file was automatically created based on description files (*.desc)\n"
-	  "# by sane-desc %s from %s on %s",
-	  SANE_DESC_VERSION, PACKAGE_STRING, asctime (localtime (&current_time)));
+	  "# by sane-desc %s from %s\n",
+	  SANE_DESC_VERSION, PACKAGE_STRING);
   printf
     ("#\n"
      "# The entries below are used to detect a USB device when it's plugged in\n"
@@ -3768,8 +3768,8 @@ print_hwdb_header (void)
 {
   time_t current_time = time (0);
   printf ("# This file was automatically created based on description files (*.desc)\n"
-	  "# by sane-desc %s from %s on %s",
-	  SANE_DESC_VERSION, PACKAGE_STRING, asctime (localtime (&current_time)));
+	  "# by sane-desc %s from %s\n",
+	  SANE_DESC_VERSION, PACKAGE_STRING);
 
   printf
     ("#\n"