summaryrefslogtreecommitdiff
path: root/data/icons/Makefile.am
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2017-11-12 13:21:19 +0100
committerJörg Frings-Fürst <debian@jff-webhosting.net>2017-11-12 13:21:19 +0100
commit99656b4fb34c8a8c6a174c7953a6b218ba6568c6 (patch)
treef511703bdeeff064dbc314281c6abce9b0bb5348 /data/icons/Makefile.am
parent6c629d45711b613257d30e8d5a1527003d9c3f1f (diff)
parent35fd3ab8990210defe10f1614abe4ca1afe04c5d (diff)
Merge branch 'feature/upstream' into develop
Diffstat (limited to 'data/icons/Makefile.am')
-rw-r--r--data/icons/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/data/icons/Makefile.am b/data/icons/Makefile.am
deleted file mode 100644
index b098011..0000000
--- a/data/icons/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
-icons = \
- hicolor_actions_16x16_object-crop.png \
- hicolor_actions_22x22_object-crop.png \
- hicolor_actions_24x24_object-crop.png \
- hicolor_actions_32x32_object-crop.png \
- hicolor_actions_48x48_object-crop.png \
- hicolor_actions_scalable_object-crop.svg
-
-install-data-local:
- for icon in $(icons); do \
- THEME=`echo $$icon | cut -d_ -f1`; \
- CONTEXT=`echo $$icon | cut -d_ -f2`; \
- SIZE=`echo $$icon | cut -d_ -f3`; \
- ICONFILE=`echo $$icon | cut -d_ -f4`; \
- $(MKDIR_P) $(DESTDIR)$(pkgdatadir)/icons/$$THEME/$$SIZE/$$CONTEXT; \
- $(INSTALL_DATA) $(srcdir)/$$icon $(DESTDIR)$(pkgdatadir)/icons/$$THEME/$$SIZE/$$CONTEXT/$$ICONFILE; \
- done
-
-uninstall-local:
- for icon in $(icons); do \
- THEME=`echo $$icon | cut -d_ -f1`; \
- CONTEXT=`echo $$icon | cut -d_ -f2`; \
- SIZE=`echo $$icon | cut -d_ -f3`; \
- ICONFILE=`echo $$icon | cut -d_ -f4`; \
- rm -f $(DESTDIR)$(pkgdatadir)/icons/$$THEME/$$SIZE/$$CONTEXT/$$ICONFILE; \
- done
-
-EXTRA_DIST = $(icons)