Description: add zlib
Last-Update: 2015-01-19
---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
Index: trunk/configure.ac
===================================================================
--- trunk.orig/configure.ac
+++ trunk/configure.ac
@@ -38,6 +38,7 @@ AM_CONDITIONAL(HAVE_COLORD, test $have_c
 
 AC_CHECK_HEADERS([sane/sane.h],[],[AC_MSG_ERROR([SANE not found])])
 AC_CHECK_HEADERS([sane/saneopts.h],[],[AC_MSG_ERROR([SANE not found])])
+AC_CHECK_HEADERS([zlib.h],[],[AC_MSG_ERROR([ZLib not found])])
 
 dnl ###########################################################################
 dnl Documentation
Index: trunk/src/Makefile.am
===================================================================
--- trunk.orig/src/Makefile.am
+++ trunk/src/Makefile.am
@@ -47,6 +47,7 @@ simple_scan_LDADD = \
 	$(SIMPLE_SCAN_LIBS) \
 	$(COLORD_LIBS) \
 	-lsane \
+	-lz \
 	-lm
 
 CLEANFILES = \