---
 debian/patches/02_zlib.patch |   32 ++++++++++++++++++++++++++++++++
 1 file changed, 32 insertions(+)

--- /dev/null
+++ simple-scan/debian/patches/02_zlib.patch
@@ -0,0 +1,32 @@
+Index: simple-scan-2.31.4/configure.ac
+===================================================================
+--- simple-scan-2.31.4.orig/configure.ac	2010-07-01 10:41:07.647854281 +1000
++++ simple-scan-2.31.4/configure.ac	2010-07-01 10:41:47.307854280 +1000
+@@ -30,7 +30,6 @@
+     gconf-2.0
+     gmodule-export-2.0
+     gthread-2.0
+-    zlib,
+     cairo
+     gdk-pixbuf-2.0
+     cairo-pdf
+@@ -41,6 +40,7 @@
+
+ AC_CHECK_HEADERS([sane/sane.h],[],[AC_MSG_ERROR([SANE not found])])
+ AC_CHECK_HEADERS([sane/saneopts.h],[],[AC_MSG_ERROR([SANE not found])])
++AC_CHECK_HEADERS([zlib.h],[],[AC_MSG_ERROR([ZLib not found])])
+ AC_CHECK_HEADERS([jpeglib.h],[],[AC_MSG_ERROR([libjpeg not found])])
+
+ dnl ###########################################################################
+Index: simple-scan-2.31.4/src/Makefile.am
+===================================================================
+--- simple-scan-2.31.4.orig/src/Makefile.am	2010-07-01 10:41:14.017854282 +1000
++++ simple-scan-2.31.4/src/Makefile.am	2010-07-01 10:41:23.817854281 +1000
+@@ -30,6 +30,7 @@
+ 	$(SIMPLE_SCAN_LIBS) \
+ 	-lsane \
+ 	-ljpeg \
++	-lz \
+ 	-lm
+
+ DISTCLEANFILES = \