summaryrefslogtreecommitdiff
path: root/app/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2022-02-06 16:04:24 +0100
committerJörg Frings-Fürst <debian@jff-webhosting.net>2022-02-06 16:04:24 +0100
commit5d2c2b27a6323e2666378b986129b2a7c2c39e5c (patch)
treece8982b6c0111f79791068de2c2d4c6ce3138a49 /app/lib/CMakeLists.txt
parentb623f5953691b2a0614e6f1f4def86bdbb9a4113 (diff)
New upstream version 5.2.2GAupstream/5.2.2GA
Diffstat (limited to 'app/lib/CMakeLists.txt')
-rw-r--r--app/lib/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/app/lib/CMakeLists.txt b/app/lib/CMakeLists.txt
index 5f271f6..54c4606 100644
--- a/app/lib/CMakeLists.txt
+++ b/app/lib/CMakeLists.txt
@@ -14,6 +14,7 @@ install(FILES
COPYING
logo.bmp
xtrkcad.xtq
+ xtrkcad.upd
DESTINATION ${XTRKCAD_SHARE_INSTALL_DIR}
)
@@ -42,11 +43,11 @@ endif()
if(UNIX AND NOT APPLE)
install(PROGRAMS
- xdg-open
+ xdg-open xtrkcad-setup
DESTINATION ${XTRKCAD_SHARE_INSTALL_DIR}
)
install(FILES
- xtrkcad.desktop
+ xtrkcad.desktop xtrkcad.xml
DESTINATION "${XTRKCAD_SHARE_INSTALL_DIR}/applications"
)
install(FILES