summaryrefslogtreecommitdiff
path: root/app/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2022-02-06 16:04:57 +0100
committerJörg Frings-Fürst <debian@jff-webhosting.net>2022-02-06 16:04:57 +0100
commit59dccf358523dfc7679d1d8c120452a71e42243c (patch)
treef0f3cc006e8157d6bd699bd644b7dd7b35387ac2 /app/lib/CMakeLists.txt
parentfd6639655b399a79fb72f494786a4f57da9c90e7 (diff)
parentd0ca838c7ab297036b4a7c45351761a48fe05efd (diff)
Merge branch 'feature/upstrem' into develop
Diffstat (limited to 'app/lib/CMakeLists.txt')
-rw-r--r--app/lib/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/app/lib/CMakeLists.txt b/app/lib/CMakeLists.txt
index 5f271f6..54c4606 100644
--- a/app/lib/CMakeLists.txt
+++ b/app/lib/CMakeLists.txt
@@ -14,6 +14,7 @@ install(FILES
COPYING
logo.bmp
xtrkcad.xtq
+ xtrkcad.upd
DESTINATION ${XTRKCAD_SHARE_INSTALL_DIR}
)
@@ -42,11 +43,11 @@ endif()
if(UNIX AND NOT APPLE)
install(PROGRAMS
- xdg-open
+ xdg-open xtrkcad-setup
DESTINATION ${XTRKCAD_SHARE_INSTALL_DIR}
)
install(FILES
- xtrkcad.desktop
+ xtrkcad.desktop xtrkcad.xml
DESTINATION "${XTRKCAD_SHARE_INSTALL_DIR}/applications"
)
install(FILES