summaryrefslogtreecommitdiff
path: root/app/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/lib/CMakeLists.txt')
-rw-r--r--app/lib/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/app/lib/CMakeLists.txt b/app/lib/CMakeLists.txt
index 5f271f6..54c4606 100644
--- a/app/lib/CMakeLists.txt
+++ b/app/lib/CMakeLists.txt
@@ -14,6 +14,7 @@ install(FILES
COPYING
logo.bmp
xtrkcad.xtq
+ xtrkcad.upd
DESTINATION ${XTRKCAD_SHARE_INSTALL_DIR}
)
@@ -42,11 +43,11 @@ endif()
if(UNIX AND NOT APPLE)
install(PROGRAMS
- xdg-open
+ xdg-open xtrkcad-setup
DESTINATION ${XTRKCAD_SHARE_INSTALL_DIR}
)
install(FILES
- xtrkcad.desktop
+ xtrkcad.desktop xtrkcad.xml
DESTINATION "${XTRKCAD_SHARE_INSTALL_DIR}/applications"
)
install(FILES