summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2017-07-23 10:18:42 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2017-07-23 10:18:42 +0200
commit995dfd20e78ad16cec678df25422ce032650e3aa (patch)
treef4c5abd77f4edce4a752311c7fc5b837fcb07fe2 /CMakeLists.txt
parent9c10d3a428f2e33d01e1ea66932d272ac731787f (diff)
New upstream version 6.4.0upstream/6.4.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b262f1..60ce397 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required(VERSION 2.8)
project(oniguruma C)
set(PACKAGE onig)
-set(PACKAGE_VERSION "6.3.0")
+set(PACKAGE_VERSION "6.4.0")
set(USE_COMBINATION_EXPLOSION_CHECK 0)
set(USE_CRNL_AS_LINE_TERMINATOR 0)
@@ -44,6 +44,7 @@ check_include_files(sys/times.h HAVE_SYS_TIMES_H)
check_include_files(sys/time.h HAVE_SYS_TIME_H)
check_include_files(sys/types.h HAVE_SYS_TYPES_H)
check_include_files(unistd.h HAVE_UNISTD_H)
+check_include_files(inttypes.h HAVE_INTTYPES_H)
check_type_size(int SIZEOF_INT)
check_type_size(long SIZEOF_LONG)
check_type_size(short SIZEOF_SHORT)