summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2017-09-01 18:53:23 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2017-09-01 18:53:23 +0200
commitb62fc1758f4ae8459e6d7e8386ca547274b4daa2 (patch)
tree7665bd379e46db015577fe6851b07b4fe2b6a1c9 /CMakeLists.txt
parentac077032be00edc79afc21983f50bc1cdf9af907 (diff)
New upstream version 6.6.1upstream/6.6.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b40fb2c..9e1efe8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required(VERSION 2.8)
project(oniguruma C)
set(PACKAGE onig)
-set(PACKAGE_VERSION "6.5.0")
+set(PACKAGE_VERSION "6.6.0")
set(USE_COMBINATION_EXPLOSION_CHECK 0)
set(USE_CRNL_AS_LINE_TERMINATOR 0)
@@ -81,7 +81,7 @@ install_library(onig)
install_header(src/oniguruma.h src/onigposix.h src/oniggnu.h)
install_doc(doc/API doc/API.ja doc/RE doc/RE.ja doc/UNICODE_PROPERTIES)
-install_data(AUTHORS COPYING HISTORY README)
+install_data(AUTHORS COPYING HISTORY README.md)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/oniguruma.pc
DESTINATION lib/pkgconfig)