summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff.email>2019-07-12 09:18:14 +0200
committerJörg Frings-Fürst <debian@jff.email>2019-07-12 09:18:14 +0200
commite25c754918ae26e8b9e68a47bc1af36248e91800 (patch)
treed21952fcb2767620c25d4d5b412b8c4829ca96bc /CMakeLists.txt
parent70de057dbb5ea79536834e156f534279347f96f3 (diff)
New upstream version 6.9.2upstream/6.9.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 06068bc..f3eca6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.1)
-project(oniguruma VERSION 6.9.1)
+project(oniguruma VERSION 6.9.2)
set(PACKAGE onig)
set(PACKAGE_VERSION ${PROJECT_VERSION})
@@ -41,7 +41,6 @@ check_include_files(unistd.h HAVE_UNISTD_H)
check_include_files(inttypes.h HAVE_INTTYPES_H)
check_type_size(int SIZEOF_INT)
check_type_size(long SIZEOF_LONG)
-check_type_size(short SIZEOF_SHORT)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/src/config.h.cmake.in ${CMAKE_CURRENT_BINARY_DIR}/config.h)