summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 833094f..0f34908 100755
--- a/debian/rules
+++ b/debian/rules
@@ -16,6 +16,9 @@ VERSION = $(shell head -n1 debian/changelog | sed -e 's/.*(//;s/-.*).*//;s/\+/\-
%:
dh $@
+override_dh_auto_configure:
+ dh_auto_configure -- --enable-posix-api
+
override_dh_install:
$(RM) debian/tmp/usr/bin/onig-config
dh_install -X.la -X.a