summaryrefslogtreecommitdiff
path: root/sample/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sample/CMakeLists.txt')
-rw-r--r--sample/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/sample/CMakeLists.txt b/sample/CMakeLists.txt
index de25ee7..58d6a99 100644
--- a/sample/CMakeLists.txt
+++ b/sample/CMakeLists.txt
@@ -5,6 +5,15 @@ project(oniguruma_sample C)
add_executable(crnl crnl.c)
target_link_libraries(crnl onig)
+add_executable(callout callout.c)
+target_link_libraries(callout onig)
+
+add_executable(echo echo.c)
+target_link_libraries(echo onig)
+
+add_executable(count count.c)
+target_link_libraries(count onig)
+
add_executable(encode encode.c)
target_link_libraries(encode onig)