summaryrefslogtreecommitdiff
path: root/debian/changelog
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff.email>2022-10-02 20:33:39 +0200
committerJörg Frings-Fürst <debian@jff.email>2022-10-02 20:33:39 +0200
commitac6e0b731b9f0b2efd392e3309a5c07e2a66adad (patch)
treed3225c4f583bbc2dd2d4d1270599bdc91d6bbb57 /debian/changelog
parentbeb8b0dad71871aa66b63901b3e6b6c047e1a646 (diff)
parent133064a8fce1a02e83874295ab20ab1dee304777 (diff)
Merge branch 'release/debian/0.30.17-1'debian/0.30.17-1
Diffstat (limited to 'debian/changelog')
-rw-r--r--debian/changelog11
1 files changed, 11 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index 8d57c03..02ea115 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,14 @@
+shotwell (0.30.17-1) unstable; urgency=medium
+
+ * New upstream release.
+ * Declare compliance with Debian Policy 4.6.1.0 (No changes needed).
+ * Delete not used patches.
+ * Cherry-pick patch for Shotwell Viewer to open webp files (Closes: #1018025).
+ - New debian/patches/0100-webp.patch.
+ - debian/control: Add webp-pixbuf-loader to Build-Depends.
+
+ -- Jörg Frings-Fürst <debian@jff.email> Sun, 02 Oct 2022 08:09:21 +0200
+
shotwell (0.30.16-1) unstable; urgency=medium
* New upstream release: