summaryrefslogtreecommitdiff
path: root/plugins/authenticator/shotwell/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/authenticator/shotwell/meson.build')
-rw-r--r--plugins/authenticator/shotwell/meson.build5
1 files changed, 2 insertions, 3 deletions
diff --git a/plugins/authenticator/shotwell/meson.build b/plugins/authenticator/shotwell/meson.build
index 4404242..037ec3b 100644
--- a/plugins/authenticator/shotwell/meson.build
+++ b/plugins/authenticator/shotwell/meson.build
@@ -1,6 +1,5 @@
authenticator_shotwell_sources = [
'ShotwellAuthenticatorFactory.vala',
- 'FacebookPublishingAuthenticator.vala',
'FlickrPublishingAuthenticator.vala',
'GoogleAuthenticator.vala',
'OAuth1Authenticator.vala',
@@ -9,10 +8,10 @@ authenticator_shotwell_sources = [
authenticator_shotwell_resources = gnome.compile_resources('authenticator-resource',
'org.gnome.Shotwell.Authenticator.gresource.xml',
- source_dir : meson.source_root())
+ source_dir : meson.project_source_root())
authenticator_shotwell_deps = [gee, gtk, gio, soup, json_glib, sw_plugin,
- sw_plugin_common_dep, json_glib, xml, webkit]
+ sw_plugin_common_dep, json_glib, xml, webkit, secret]
authenticator = library('shotwell-authenticator',
authenticator_shotwell_sources + authenticator_shotwell_resources,